• Because of all the testing I do, I had the same problem. Try again with only one WIFi card enabled. I had to disable WMWare adaptors too. It should work fine then.

  • One of the limiting factors of OmniPeek Personal is that it does not support the multi-adaptor features of the full product.

    This limitation means you can only use one adaptor at a time. The normal reason your problem occurs is that you have a different adaptor selected for the monitor adaptor then the one you are trying to capture from. To correct this problem do the following:

    1) From the Monitor menu choose Monitor Options
    2) In the Monitor Options dialog box go to the adaptor section and select none, or choose the same adaptor as the one you what to capture from
    3) Click Ok
    4) Then start a new capture

    Hopefully this will get you started.

  • THANKS it works!

  • By (Deleted User)

    Just curious if anyone figured out a way to use a single adapter for both Omnipeek and associating to APs (not simultaneously of course). The problem I found with my CB21AG adapter is that when I install Omnipeek with its own Atheros driver, it overwrites my Cisco installed drivers and I can no longer use the adapter for regular WiFi after using Omnipeek. I've tried adding a second CB21AG adapter into my secondary PCMCIA slot but the results were the same. I'm not really a Windows expert so wondering if anyone out there found a workaround (aside from getting a separate adapter from a different vendor).

  • In all of the cases I have seen, when you exit OmniPeek the card will come back online, even with the Atheros adapter. Is that not the case with yours?

  • By (Deleted User)

    I'm afraid it doesn't work for me that way. Let me recap how I installed it so perhaps someone can point out what I did wrong:

    I have a Cisco CB21AG adapter with their v3.0 drivers installed along with ADU. I use ADU to manage my wireless connections instead of the Windows built-in utility. Recently I decided to install Omnipeek on the same laptop so I followed their procedure by updating the Atheros driver first (via Update Driver). I used the Wildpackets Atheros driver v3.0.1.12 since I have a CB21AG and that's what they recommend. Then I installed Omnipeek. I can use Omnipeek without any problems but now ADU will not work and I cannot connect to any wireless networks. I've even tried the Windows Wireless utility but that made no difference. I can't use the card for connecting to networks until I repair the adapter with Cisco's drivers which of course causes Omnipeek to stop working.

    Is there anyone out there with a CB21AG adapter that uses Omnipeek? Please share your experiences...

  • I just used this exact card in class all week. When OmniPeek was not running the cards work great as a client card. I suspect the problem is with your client software. Sorry I'm not more help than that.

  • By (Deleted User)

    Are you using Cisco's utility (ADU) to manage your wireless networks? Did you install the Atheros driver distributed by Wildpackets?

    Sorry for all the questions, just trying to understand what I did wrong.


  • I am using the Atheros driver from Wildpackets. The driver file was Net5211 if I remember correctly. I am not using the Cisco ADU, so maybe that is the difference. Don't worry about too many questions. I'm an instructor. I'm used to it. :)

  • Swaggy, that issue is because when you install the wildpackets driver your card work in RFMON so you cant connect to any WiFi network.

Page 2 of 3