• I am connecting a laptop to an existing wireless network. The laptop refuses to connect when started up, but after going into the properties box for the wireless connection and checking the box "Use Windows to configure my Wireless Network Settings" then the network is found and is then ok. But if I restart the laptop and wait for it to associate to the wireless it still will not find the wireless network until I go back into network properties and enable the connection again.

    Any ideas why this is happening?

  • What card and OS are you using? If the card was installed to allow windows to handle the configuration and the WZC is not configured to run on start up you will have this problem. You can also set up the card to connect to prefered networks on start up. You may try uninstalling and then reinstalling the card. This sounds like a configuration issue vs. hardware. This is not an uncommon event.

  • You have a different client utility enabled as the default Wi-Fi utility.

    Check to make sure the WZC service is started. If it is, you'll have to just make sure you disable whatever other Wi-Fi utility you have installed on your laptop.

  • The laptop is a DELL Lattitude 110L with a Intel Pro 2200BG internal wireless connection. OS is Windos XP. Have updated the Drivers from Dell support. I will try your suggestions to see if the problem can be resolved.

  • Given that combo, the issue is most likely the WZC utility vs. the manufacturers driver. Most internal cards on XP boxes like to use the WZC. Just make sure that the service is set to start automaticly and the card is set to allow windows to configure it. That should solve the problem. XP remembers all of the SSIDs that it has associated with in the past. When the system is started it should probe for the SSID's it has listed and associate with the one it finds to have the strongest RSSI value.
    Remember its not you its XP.

  • Have checked that the WZC is set to start automatically. The problem is that when I logoff the connection is lost and then I can no longer logon with a Domain account. Is there any thing further I can check.

  • If your using the Intel Utility and having problems logging on and recognizing your domain, you may want to try this:

    Installing and Uninstalling the Single Sign On Feature
    The Single Sign On Pre-Logon/Common Connection feature is not installed during the initial software installation process. The feature can be installed or uninstalled after Intel PROSet/Wireless has been installed.

    To install the Single Sign On Pre-Logon/Common Connection:

    Click Start > Settings > Control Panel > Add or Remove Programs > Intel PROSet/Wireless.

    Select Change/Remove.

    Select Modify on the Program Maintenance screen

    Click Next.

    Click Single Sign On. Select Install this feature and all subfeatures. Note: Windows XP Fast Switching and the Welcome screen are disabled when Single Sign On is installed.

    Click Modify. After the software is installed on your computer, the component is listed as "Installed."

    Click OK.

  • I have installed Single Signon/Pre-Logon connection with no problems.
    Unfortunately the laptop still won't connect to the WLAN in the normal way.

    When you login with your username/password I am still getting the message 'Domain not available'.

    The LAN connection is disabled. The Intel Pro Wireless connection has it's own static IP set and I have created a Profile within this to connect to the correct SSID with WEP.

    I have even tried with a Netgear Wireless Card and disabled the Intel one but this still doesn't work.

  • By (Deleted User)

    You might want to check for spyware, trojans, and/or a virus that might be causing the problem. I've seen weird stuff like that happen before.

Page 1 of 1
  • 1