• Problem: Can not associate to either the router or AP until I unplug the power and they reboot. After that they are fine for about 24 hours. Come in the next day and I can't associate to either again until I power them down then up again. Both devices are on UPSs. Signals are excellent but can't asscociate.

    Other Info:
    I have a linksys SRX200 Router and a Linksys SRX AP co-located in the same room 25 feet apart. No other AP's are in the immediate area for interference. The router is on Auto channel as well as the AP. I had them hard set to channels 6 and 11 but I still got the same result. The Router is on the outside of the firewall and the AP on the inside. The router has a hard set IP and DCHP enabled. Mixed B and G. WPA2 (AES) used with Shared key. The AP is the same except it is only G with WPA2 shared key.
    Authenication works fine after you reboot. It seems that after about 24 hours you can't associate to the AP or the router until they are rebooted. I halso tried new profiles before the reboot with no luck. I also set the clients with hard IPs on the same subnet as the router and AP respectively. No luck. Both devices have the latest firmware. Please advise.

  • By (Deleted User)

    Are there any bluetooth devices, cordless 2.4 GHz phones in the immediate area? Interference would be my first thought.

    The SRX was tested by a couple of wireless review groups. Pretty impressive.

    Sounds like you maybe having either interference issues or a bug in the firmware since this is Pre-N and bleeding edge.

  • No other devices near that I can detect. I redid the firmware same result.

  • By (Deleted User)

    Thanks for the update:

    The Router is on the outside of the firewall and the AP on the inside. The router has a hard set IP and DCHP enabled.

    Make sure there is only one DHCP Server is handing out the IPs to the clients?
    How long are the leases for the IPs on clients...24 hours?

    The Client Lease Time is the amount of time a network user will be allowed connection to the Router with their current dynamic IP address. Enter the amount of time, in minutes, that the user will be "leased" this dynamic IP address.

    Check your firewalls to see if this is blocking something. Some of personal and internal firewalls hinder the incoming and outgoing ports that are trying to send updates periodically to certain applications.

    I suspect the DHCP server updates for the lease to the clients are timing out because of the firewalls and yo have to reboot to get it to resynch.

    Hope this helps

Page 1 of 1
  • 1