• I needed some guidance about a wireless problem I was having

    I have a Cisco 521 wireless express access point. I read that this access point can be configured through GUI only with a wireless controller of some sort. I want to set it up independently just to provide wireless service to the internet. The Ap 521 has 1 fast eth port and 1 console port. I have a wired network which I use to get on to the internet. But I am not able to access the GUI. I tried to go through the CLI but my network is still not showing up.

    The 3 interfaces are the dot11radio , BVI1 and fast ethernet.

    I wanted to ask you how should I configure the router. Do I remove the current IOS and put on the standalone version of it on top?

    If I connect my wired network to the fast eth port the BVI interface get a DHCP address.

    But I am still not able to bring the router only to broadcast the SSID.

    Please do let me know what you can suggest to correct my problem.

    Thank you.



  • From what I can tell you need to download their app Cisco Configuration Assistant to manage this AP. The AP can work it either an autonomous or LWAP setting. In LWAP mode you would need one of their 500 series controllers.

    Good luck.

    P.S. the app is free.

  • Thanks for the reply.

    Well the thing is I don't have controller. I just want to use it as a normal access point. I just wanted to confirm if I have to remove the Existing IOS which I assume is in controller mode configuration and then copy the standalone IOS version on it.

    I hve a wired Lan which gets me on to the internet. If I connect the switch to the Fa Eth port of the AP521 I am not getting an SSID broadcast.

    The Cisco COnfiguration assistant is also not detecting the access point when I connect my laptop to the Fa eth port of the AP.

    I don't know if there is a way to find the web login for this on the internet or if any one has actually used this AP to set up wireless access.

  • Alright ..

    So i was able to figure out how to get to the GUI with a lot of help from people I asked. Basically, I had to configure the BVI interface of the router with an IP address and use that same IP address in the browser to connect to the GUI.

    After that I got a login and password and was able to go into the web interface.

    Now my problem is I am not able to get an Ip address form the router. problem is def DHCP but there is no option or tab to configure dhcp start addresses and ranges.


    Any ideas from here?

  • Finally everything is up and running. There is no DHCP server on this router. It just accepts the DHCP Ip address for the BVI interface. The client workstations get an IP address through the router from your DHCP server.

    What a load off my back.

Page 1 of 1
  • 1